Discussions New post

Discuss with the community about issues, best practices or project management.

When an exported reported from Celoxis is opened in Excel, some special characters are not displayed correctly.


Comments 4

  • Avatar
    Rashmi Likhite

    The exported CSV reports support UTF-8 format. So, you need to import the report back in excel in UTF-8 format to display the report characters correctly.

     

  • Avatar
    Jane Fu

    We create a project with a Chinese project name, but when export the report of "All Projects", the Chinese characters are changed into error codes. How can we handle this? 

  • Avatar
    Rashmi Likhite

    As mentioned, you need to change the encoding to UTF-8 for excel. Following are the steps to import the CSV in excel for 2007/2010 :-
    1. Open excel worksheet.
    2. From main menu, go to Data.
    3. Under the 'Get external data' section, select option 'From Text'
    4. Select and open the CSV File you have downloaded.
    5. Under 'Original Data Type' select 'Delimited'.
    6. Under 'File Origin' select 'Unicode - UTF-8'.
    7. Set 'Delimiters' = comma and 'Text qualifier' = ,
    8. Select 'Column data format' as 'General'.
    9. Click Finish.
    If you are using any other version, please refer the MS Office guide.

  • Avatar
    Jane Fu

    Thanks. : )

Please sign in to leave a comment.