Discussions New post

Discuss with the community about issues, best practices or project management.

When using IE, and adding work calendar exceptions, I cannot see a edit/delete options under 'Actions.'


Comments 1

  • Avatar
    Rashmi Likhite

    You have enabled 'Compatibility View' for your IE browser. You need to turn this off so that the page is displayed correctly. To do so, follow the steps below :-

    1) Open IE. On the menu bar, go to 'Tools'.

    2) Here you will see a 'Compatibility View' option which will be enabled at your end. You need to disable it and reload  the page again. 

    0
    Comment actions Permalink

Please sign in to leave a comment.